Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.0b4

Bug #19450 MDB2 mysqli
Submitted: 2012-06-02 09:46 UTC
From: wolfdogg Assigned:
Status: Bogus Package: MDB2_Driver_mysqli (version 1.5.0b3)
PHP Version: 5.4.3 OS:
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 33 + 22 = ?

 
 [2012-06-02 09:46 UTC] wolfdogg (wolf dogg)
Description: ------------ no mysqli driver support, when installing mysqli error states that pear/mdb2 requires version >= 1.5.0b3, downloaded version is 1.4.1, MDB2_Driver_mysqli cannot be installed, conflicts with installed packages, no valid packages found Expected result: ---------------- mysqli installation successful

Comments

 [2012-06-02 09:49 UTC] wolfdogg (wolf dogg)
ok, solved it, needed to pear install MDB2_Driver_mysqli-1.5.0b3, it would be nice if there was some sort of auto check for this to automatically assume the upgraded version is acceptable, or is it because its beta?
 [2012-08-27 20:56 UTC] danielc (Daniel Convissor)
-Status: Open +Status: Bogus
You can also use <package name>-beta.
 [2012-09-01 23:35 UTC] wolfdogg (wolf dogg)
not sure how to take this response Danielc. status changed to bogus, but no answer as to why this happened? wtf is bogus? is that even a status?