Proposal for "File_Mogile"

» Metadata » Status
» Description
» Dependencies » Links
  • PHP 5.1.0 minimum
  • PEAR Installer 1.4.0b1 minimum
  • PHP curl extension
» Timeline » Changelog
  • First Draft: 2008-01-29
  • Proposal: 2008-01-29
  • Call for Votes: 2008-04-09
  • Steve Williams
    [2008-03-31 16:51 UTC]