Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.0

Bug #7621 Pie Chart Legend does not display
Submitted: 2006-05-13 15:34 UTC
From: webmaster at webgreenhorn dot com Assigned: nosey
Status: Closed Package: Image_Graph (version 0.7.2)
PHP Version: 4.3.3 OS: Linux
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 40 + 42 = ?

 
 [2006-05-13 15:34 UTC] webmaster at webgreenhorn dot com (Chris)
Description: ------------ Legend of Pie Chart Graph does not display. I copied an example script (see below) and tested it. A different example (one with a radar graph) displayed the legend properly. Test script: --------------- I copied the PHP code of an example from http://pear.veggerby.dk/samples/show/id/misc03/ Expected result: ---------------- Legend displays Actual result: -------------- Legend does not display

Comments

 [2006-05-14 08:25 UTC] nosey (Jesper Veggerby)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. This is a known issue and was fixed in CVS on March 6: http://cvs.php.net/viewcvs.cgi/pear/Image_Graph/Graph/Plot/Pie.php?view=markup&rev=1.20