Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.0

Bug #7364 Incorrect Include in Grid.php
Submitted: 2006-04-11 05:34 UTC
From: dmb27 at cornell dot edu Assigned: nosey
Status: Closed Package: Image_Graph (version 0.7.2)
PHP Version: 5.1.2 OS: Linux 2.6
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 18 + 17 = ?

 
 [2006-04-11 05:34 UTC] dmb27 at cornell dot edu (Dominick Bellizzi)
Description: ------------ Grid.php includes "Image/Graph/Element.php" when it should include "Image/Graph/Plotarea/Element.php" on line 34

Comments

 [2006-04-11 08:07 UTC] nosey (Jesper Veggerby)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. Right you are. This would normally not show an error, because once Image/Graph/Grid.php is included both Image/Graph/Element.php and Image/Graph/Plotarea/Element.php have been included. However this is of course a bug to be fixed none the less. Thanks a lot /nosey