Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.0

Bug #4080 setSpaceFromBorder missing ??
Submitted: 2005-04-06 14:51 UTC
From: devil1591 at yahoo dot fr Assigned:
Status: Bogus Package: Image_Graph
PHP Version: 4.3.10 OS: Windows
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 44 + 37 = ?

 
 [2005-04-06 14:51 UTC] devil1591 at yahoo dot fr
Description: ------------ I used to use this great lib, but now, setSpaceFromBorder() is missing, could you please re-add it :)

Comments

 [2005-04-06 20:35 UTC] pear dot nosey at veggerby dot dk
This is not a bug. setSpaceFromBorder() existed in version 0.2.1 (what we call "old" Image_Graph). The package changed from this version to be a merger with GraPHPite (a SourceForge project). This merger caused a _whole_ new API and amongst others resulted in the removal of setSpaceFromBorder(). However, IIRC setSpaceFromBorder() was simply a method to set some internal padding within the graph. This is possible (on almost all elements of "new" Image_Graph) by using the setPadding() method. /Jesper
 [2005-04-06 20:37 UTC] devil1591 at yahoo dot fr
Ok, thanks, I need to change the whole code, but that's ok ;)
 [2006-12-27 05:14 UTC] cellog (Greg Beaver)
bogus