Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.0

Bug #3496 Image/Graph/value/marker.php - dir don't exist
Submitted: 2005-02-16 18:48 UTC
From: andreas dot grip at gmail dot com Assigned:
Status: Bogus Package: Image_Graph
PHP Version: 5.0.1 OS: Win2000
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 16 + 9 = ?

 
 [2005-02-16 18:48 UTC] andreas dot grip at gmail dot com
Description: ------------ Warning: Image_Graph::factory(Image/Graph/value/marker.php) [function.factory]: failed to open stream: No such file or directory in C:\pear\pear_install\PEAR\Image\Graph.php on line 513 Warning: Image_Graph::factory() [function.include]: Failed opening 'Image/Graph/value/marker.php' for inclusion (include_path='C:\pear\pear_install\PEAR') in C:\pear\pear_install\PEAR\Image\Graph.php on line 513 Fatal error: Class 'Image_Graph_value_marker' not found in C:\pear\pear_install\PEAR\Image\Graph.php on line 632 Installed with pear.bat install version Image_Graph 0.3.0dev4 version Image_Color 1.0.1 Running apache 2.0.51 Php 5.0.1 Reproduce code: --------------- http://pear.veggerby.dk/samples/index.php?sample=31&code=1 Expected result: ---------------- The sample to work? Actual result: -------------- Se description

Comments

 [2005-02-16 20:00 UTC] pear dot nosey at veggerby dot dk
Not a bug, more a problem with the sample. This is because the sample has been (mistakenly) updated to the latest CVS version, where a class "alias" exists for Image_Graph_Marker_Value: 'value_marker. To fix this simply use the full class name instead (i.e. Image_Graph_Marker_Value)
 [2006-12-27 05:04 UTC] cellog (Greg Beaver)
bogus