Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.0

Bug #2684 Source typo breaking data selectors.
Submitted: 2004-11-04 01:37 UTC
From: tesla at och dot nu Assigned:
Status: Closed Package: Image_Graph
PHP Version: 4.3.9 OS: Slackware GNU/Linux
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 34 - 33 = ?

 
 [2004-11-04 01:37 UTC] tesla at och dot nu
Description: ------------ @line 290 in Plot.php there is a missing "_" before the call to select. This breaks the data selectors which define _select() (and not select()). Reproduce code: --------------- This patch ought to fix the problem. It should need no sample since it is so trivial. 290c290 < if ((!is_object($this->_dataSelector)) or ($this->_dataSelector->select($point))) { --- > if ((!is_object($this->_dataSelector)) or ($this->_dataSelector->_select($point))) {

Comments