Report new bug | New search | Development Roadmap Status: Open | Feedback | All

Bug #1762 Unable to delete a finished package proposal
Submitted: 2004-07-01 12:43 UTC
From: ohrmann Assigned: toby
Status: Wont fix Package: PEPr
PHP Version: Irrelevant OS:
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 21 - 12 = ?

 
 [2004-07-01 12:43 UTC] ohrmann
Description: ------------ After a finished and accepted package proposal. I can't delete the proposal. At the long run the list will growing bigger and bigger, without any use for the comunity. An accepted package proposal should be deleted after the first release, but all edit/delete options are vanished.

Comments

 [2004-07-01 22:13 UTC] dufuz
If you hadn't noticed, you can filter out packages based on their state in PEPr, but also IMO finished packages shouldn't be shown on the main page of PEPr unless one requests to see them via filters.
 [2004-07-02 04:27 UTC] toby
This behaviour is by design. Proposals must not be deleted after entering C4V state. The "huge list" will be splitted into a seperate archive, soon.