Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.11.5

Bug #1718 DB_DataObject: Dependencies failed
Submitted: 2004-06-24 20:56 UTC
From: brandon at osuosl dot org Assigned:
Status: Bogus Package: DB_DataObject
PHP Version: 4.3.4 OS: Debian GNU/Linux Unstable
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 8 - 6 = ?

 
 [2004-06-24 20:56 UTC] brandon at osuosl dot org
Description: ------------ Installing DB_DataObject fails. Reproduce code: --------------- sudo pear install DB_DataObject downloading DB_DataObject-1.6.1.tgz ... Starting to download DB_DataObject-1.6.1.tgz (42,691 bytes) ............done: 42,691 bytes requires package `DB' >= 1.6 requires package `Date' >= 1.4.3 DB_DataObject: Dependencies failed Expected result: ---------------- DB_DataObject install Actual result: -------------- DB_DataObject: Dependencies failed

Comments

 [2004-06-25 00:51 UTC] alan_k
Sorry, but your problem does not imply a bug in PEAR itself. For anlist of more appropriate places to ask for help using PEAR, pleasenvisit http://pear.php.net/support.php as this bug system is not thenappropriate forum for asking support questions. nnThank you for your interest in PEAR. pear install DB_DataObject DB Date