Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.1.0

Bug #8775 Error in package.xml
Submitted: 2006-09-24 00:55 UTC
From: olafrv at gmail dot com Assigned: amistry
Status: Bogus Package: Auth_SASL (version 1.0.2)
PHP Version: 5.0.4 OS: Fedora Core 4
Roadmaps: (Not assigned)    
Subscription  


 [2006-09-24 00:55 UTC] olafrv at gmail dot com (Olaf Reitmaier)
Description: ------------ Apparently and error in package.xml Test script: --------------- # pear install Auth_SASL Expected result: ---------------- install ok: Auth_SASL 1.0.2 Actual result: -------------- downloading Auth_SASL-1.0.2.tgz ... Starting to download Auth_SASL-1.0.2.tgz (5,645 bytes) .....done: 5,645 bytes No handlers for package.xml version 2.0

Comments

 [2006-10-18 16:09 UTC] ch dot esperado at libertysurf dot fr (esperado)
+1 windowsXP/php5/pear
 [2006-10-23 13:06 UTC] dexxus at googlemail dot com (UdoS)
+1 Suse 9.2 PHP 5.04
 [2006-10-23 13:17 UTC] dexxus at googlemail dot com (UdoS)
Forget my entry above "No handlers for package.xml version 2.0" comes from PEAR <= 1.3.5 I had to upgrade Archive_Tar first then PEAR without -a option and then the error was gone.
 [2006-10-25 02:06 UTC] amistry at php dot net (Anish Mistry)
To the others having problems. Update Archive_Tar and PEAR to the latest version and try again.
 [2007-02-01 23:57 UTC] cellog (Greg Beaver)
last entry says it worked on PEAR upgrade, marking as bogus