Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.11

Bug #7713 PHP5 Notice: Only variable references should be returned by reference
Submitted: 2006-05-24 07:48 UTC
From: pc at hillside dot co dot uk Assigned: cipri
Status: Closed Package: Mail_Mime (version 1.3.1)
PHP Version: 5.1.4 OS: Fedora
Roadmaps: 1.4.0    
Subscription  
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes. If this is not your bug, you can add a comment by following this link. If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
2007-05-05 15:08 UTC
Package:
Bug Type:
Summary:
From: pc at hillside dot co dot uk
New email:
PHP Version: Package Version: OS:

 

 [2006-05-24 07:48 UTC] pc at hillside dot co dot uk (Peter Collinson)
Description: ------------ [Fri May 19 12:34:56 2006] [error] [client 80.7.32.34] PHP Notice: Only variable references should be returned by reference in /usr/share/pear/Mail/mime.php on line 375, .... [Fri May 19 12:34:56 2006] [error] [client 80.7.32.34] PHP Notice: Only variable references should be returned by reference in /usr/share/pear/Mail/mime.php on line 593, ... [Tue May 23 14:16:34 2006] [error] [client 80.7.32.34] PHP Notice: Only variable references should be returned by reference in /usr/share/pear/Mail/mime.php on line 375, ... [Tue May 23 4:16:34 2006] [error] [client 80.7.32.34] PHP Notice: Only variable references should be returned by reference in /usr/share/pear/Mail/mime.php on line 593, .... This seems to have been reported for other Pear packages but my Mime version is current.

Comments

 [2006-05-24 16:28 UTC] cipri (Cipriano Groenendal)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. Duplicate of Bug #5333
 [2007-05-05 15:08 UTC] cipri (Cipriano Groenendal)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Mail_Mime Fixed in 1.4.0