Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.11

Bug #6261 php 5.1.1 upgrade
Submitted: 2005-12-16 10:27 UTC
From: blaz at vizija dot si Assigned: cipri
Status: Closed Package: Mail_Mime
PHP Version: 4.4.1 OS: FreeBSD
Roadmaps: 1.4.0    
Subscription  
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes. If this is not your bug, you can add a comment by following this link. If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
2007-05-05 15:09 UTC
Package:
Bug Type:
Summary:
From: blaz at vizija dot si
New email:
PHP Version: Package Version: OS:

 

 [2005-12-16 10:27 UTC] blaz at vizija dot si
Description: ------------ We were upgraded our server to php 5.1.1 and we get a NOTICE errors when somebody try to send email. Its not so important bug but it would be nice to repair it. Notice: Only variable references should be returned by reference in /usr/local/share/pear/Mail/mime.php on line 341 Notice: Only variable references should be returned by reference in /usr/local/share/pear/Mail/mime.php on line 593

Comments

 [2005-12-16 19:54 UTC] dufuz
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the existing bug instead. Thank you for your interest in PEAR. This is a duplicate of bug #6260 and should also been filed against Mail_Mime :)
 [2005-12-16 19:55 UTC] dufuz
Blah sorry, picked the wrong option
 [2007-05-05 15:09 UTC] cipri (Cipriano Groenendal)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Mail_Mime Fixed in 1.4.0