Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.9

Bug #3863 illogical warning about PEAR_Frontend_Gtk 0.4.0 with PEAR 1.4.0a6
Submitted: 2005-03-17 15:17 UTC
From: cellog Assigned: cellog
Status: Closed Package: PEAR
PHP Version: Irrelevant OS: n/a
Roadmaps: (Not assigned)    
Subscription  


 [2005-03-17 15:17 UTC] cellog
Description: ------------ When upgrading to PEAR 1.4.0a6 from 1.4.0a5+, the installer warns that PEAR_Frontend_Gtk >= 0.4.0 couldn't be downloaded, but will instead download PEAR_Frontend_Gtk 0.4.0 kind of an odd warning :)

Comments

 [2005-03-18 00:21 UTC] cellog
this is a bug in package.getDepDownloadURL
 [2005-03-18 00:42 UTC] cellog
hmm, this is actuall a bug in PEAR_Downloader_Package, it should be saying preferred_state is the problem :/
 [2005-03-18 01:32 UTC] cellog
This bug has been fixed in CVS. In case this was a documentation problem, the fix will show up at the end of next Sunday (CET) on pear.php.net. In case this was a pear.php.net website problem, the change will show up on the website in short time. Thank you for the report, and for helping us make PEAR better.