Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.0.5

Request #2072 clerical error??
Submitted: 2004-08-06 02:55 UTC
From: nsr_xh at yahoo dot com dot cn Assigned:
Status: Bogus Package: Net_Whois
PHP Version: 4.3.8 OS: linux
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 31 + 3 = ?

 
 [2004-08-06 02:55 UTC] nsr_xh at yahoo dot com dot cn
Description: ------------ clerical error?? Reproduce code: --------------- function queryIPv6($domain) { return $this->query($domain, $thiis->_nicServers["SNICHOST"]); } here $thiis???

Comments

 [2004-08-15 21:26 UTC] svenasse
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the existing bug instead. Thank you for your interest in PEAR. This was already submitted as bug #1304 and is already fixed in CVS.