Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.0.6

Bug #2053 Syntax error in line 264
Submitted: 2004-08-04 13:16 UTC
From: minakov at bas-net dot by Assigned:
Status: Bogus Package: Net_Whois
PHP Version: 5.0.0 OS: winxp
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 15 - 2 = ?

 
 [2004-08-04 13:16 UTC] minakov at bas-net dot by
Description: ------------ replace $whoisData .= $tmpBuffer; to $whoisData = $tmpBuffer;

Comments

 [2004-08-04 16:27 UTC] svenasse
Thank you for taking the time to write to us, but this is not a bug. This was the expected behaviour of the class to return all data from a whois query. There is useful data which can be parsed from the first query.