Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.6.0

Bug #19110 upgrade PHPUnit require statements (for PEAR QA Team)
Submitted: 2011-12-08 01:39 UTC
From: danielc Assigned: danielc
Status: Closed Package: HTML_Template_PHPLIB (version SVN)
PHP Version: 5_4 SVN-2011-12-07 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2011-12-08 01:39 UTC] danielc (Daniel Convissor)
Description: ------------ Current versions of PHPUnit have a different layout, so calls to require PHPUnit/Framework.php fail. Newer versions also have an autoloader. The require statements will be adjusted to permit both older and newer versions to work. I will commit the fix in a moment.

Comments

 [2011-12-08 01:41 UTC] danielc (Daniel Convissor)
-Status: Open +Status: Closed -Assigned To: +Assigned To: danielc