Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.29.0

Bug #16614 Bug comment emails have wrong link
Submitted: 2009-09-16 10:44 UTC
From: doconnor Assigned: cweiske
Status: Closed Package: pearweb (version CVS)
PHP Version: 5.3.0 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2009-09-16 10:44 UTC] doconnor (Daniel O'Connor)
Description: ------------ Someone adds a comment to a bug. In the footer of the email Edit bug report at http://pear.php.net/bugs/bug.php?id=16611&edit=11 is rendered. edit=11 does nothing. Expected result: ---------------- Correct link is rendered Actual result: -------------- Incorrect link is rendered

Comments

 [2009-09-16 11:24 UTC] cweiske (Christian Weiske)
11 is for listing patches.
 [2009-09-16 11:31 UTC] cweiske (Christian Weiske)
I do think the mail is being generated in public_html/bugs/report.php #339. On line 366, the number is added - but only a single 1.
 [2009-09-16 11:34 UTC] cweiske (Christian Weiske)
This seems to be happening in mails to package developers only, not in the normal mails to pear-bug@.
 [2009-09-16 11:40 UTC] cweiske (Christian Weiske)
-Status: Open +Status: Closed -Assigned To: +Assigned To: cweiske
This bug has been fixed in SVN. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.