Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.29.0

Bug #16125 Link broken when path is attached to a bug report
Submitted: 2009-04-19 22:55 UTC
From: farell Assigned:
Status: Duplicate Package: pearweb
PHP Version: 5.2.9 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2009-04-19 22:55 UTC] farell (Laurent Laville)
Description: ------------ While I reported a feature request for PEAR::Log package, I 've noticed : Just after filled the report and check the option "I have files to attach to this report", and upload my patch, I see in my feature request that the link to my patch is broken (partial) See report #16124 Expected result: ---------------- Full link clikable http://pear.php.net/bugs/patch-display.php?bug=16124&patch=error_log_1_9.patch&revision=1240163294&display=1 Actual result: -------------- Only this part is clikable http://pear.php.net/bugs/patch-display.php?bug=16124&patch=error_log_1_9

Comments

 [2009-04-19 22:56 UTC] farell (Laurent Laville)
-Summary: Link broken when pathc is attached to a bug report +Summary: Link broken when path is attached to a bug report
 [2009-05-16 17:30 UTC] doconnor (Daniel O'Connor)
Dupe of Bug #16231 I should really fix this, since I broke it :S
 [2009-05-16 17:30 UTC] doconnor (Daniel O'Connor)
-Status: Open +Status: Duplicate