Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.2.3

Bug #15674 testValidateUri() is broken
Submitted: 2009-01-18 21:41 UTC
From: doconnor Assigned: doconnor
Status: Closed Package: Services_W3C_CSSValidator (version CVS)
PHP Version: 5.2.6 OS:
Roadmaps: (Not assigned)    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 9 + 6 = ?

 
 [2009-01-18 21:41 UTC] doconnor (Daniel O'Connor)
Description: ------------ Perhaps this can be mocked out (http://clockwerx.blogspot.com/2008/11/pear-and-unit-tests-httprequest2.html) ? See http://www.lauken.com/doconnor/results.txt Test script: --------------- Run unit tests Expected result: ---------------- Test pass Actual result: -------------- 78) testValidateUri(Services_W3C_CSSValidatorTest) Failed asserting that <boolean:false> is true. /home/clockwerx/pear/Services_W3C_CSSValidator/tests/Services_W3C_CSSValidatorTest.php:97 /home/clockwerx/pear/AllTests.php:137 /home/clockwerx/pear/AllTests.php:526

Comments

 [2009-07-25 12:12 UTC] doconnor (Daniel O'Connor)
-Status: Open +Status: Closed -Assigned To: +Assigned To: doconnor
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.