Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 3.7.1

Bug #13119 php minimum requirement need to be fix
Submitted: 2008-02-14 23:39 UTC
From: farell Assigned: squiz
Status: Closed Package: PHP_CodeSniffer (version 1.0.1)
PHP Version: 5.2.5 OS:
Roadmaps: 1.1.0    

 [2008-02-14 23:39 UTC] farell (Laurent Laville)
Description: ------------ Greg, While I finalize test of my PHP_CompatInfo new release (1.6.0), I noticed that PHP_CodeSniffer package dependencies need to be fix for minimum PHP version. Due to usage of "spl-autoload-register" Test script: --------------- see package.xml file Expected result: ---------------- You should have PHP minimum set to 5.1.2 Actual result: -------------- PHP minimum set to 5.1.0


 [2008-02-15 00:13 UTC] squiz (Greg Sherwood)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on by the end of next Sunday (CET). If this was a problem with the website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. Thanks for picking that up.