Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.32.0

Bug #11256 Can't upload package with pear-installer-dep 1.6.0
Submitted: 2007-06-09 14:13 UTC
From: cipri Assigned: cellog
Status: Closed Package: pearweb (version 1.16.0)
PHP Version: Irrelevant OS: Windows XP Pro
Roadmaps: 1.16.1    
Subscription  
Comments Add Comment Add patch


Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know! Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem : 34 - 29 = ?

 
 [2007-06-09 14:13 UTC] cipri (Cipriano Groenendal)
Description: ------------ When trying to upload a new version[1] of my package, the pearweb validation code claims it can't validate my package.xml. If I change my pearinstaller-dep to something older it can. [1] http://cipri.com/~cipri/pear/Mail_Mime-1.5.0RC1.tgz

Comments

 [2007-06-09 21:53 UTC] dufuz (Helgi ├×ormar)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better. I just uploaded your package successfully, no idea why it works but I'm closing it until someone else hits the same problem :-/
 [2007-06-09 21:55 UTC] dufuz (Helgi ├×ormar)
opening again, the link you provided does not have a 1.6 dep fyi, that's why I could release just fine.
 [2007-06-09 22:00 UTC] cellog (Greg Beaver)
needed to upgrade pear on the server. done now