Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.13

Bug #10846 Wont upgrade Text_Wiki from RC1 to RC2
Submitted: 2007-04-26 19:04 UTC
From: toggg Assigned: tias
Status: Closed Package: PEAR (version 1.5.3)
PHP Version: 5.1.6 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2007-04-26 19:04 UTC] toggg (bertrand Gugger)
Description: ------------ # pear -V PEAR Version: 1.5.3 PHP Version: 5.1.6 Zend Engine Version: 2.1.0 Running on: Linux ancilla.toggg.net 2.6.20-1.2312.fc5smp #1 SMP Tue Apr 10 15:30:02 EDT 2007 i686 # pear remote-info Text_Wiki Package details: ================ Latest 1.2.0RC2 Installed 1.2.0RC1 Package Text_Wiki .... # pear upgrade Text_Wiki-beta Nothing to upgrade # pear upgrade Text_Wiki-1.2.0RC2 Nothing to upgrade Remote-info sees the RC2 but upgrade wont... I tried to clear the cache with no success

Comments

 [2007-04-26 22:17 UTC] tias (Tias Guns)
It won't upgrade because of crappy upgrade-rules in REST::listLatestUpgrades My patch of #10373 solves this problem.
 [2007-05-07 03:32 UTC] cellog (Greg Beaver)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.