Comments for "PHP_Compatibility"

» Submit Your Comment
Comments are only accepted during the "Proposal" phase. This proposal is currently in the "Finished" phase.
» Comments
  • Stefan Neufeind  [2004-02-20 01:09 UTC]

    Though I haven't yet had time for a test, as we've already discussed I'm much in favor of such a package. It would be a nice option to be able to check which lines of code make it dependent on certain versions, so that it's just one call that demands latest php-release and everything else will run fine under 4.2.0 you have a chance to maybe workaround that one line to be far more compatible with not too much work (where possible).
  • Tobias Schlitt  [2004-02-20 10:04 UTC]

    The idea of this package is pretty cool, I guess. Thanks, Davey!
  • Alan Knowles  [2004-02-26 02:07 UTC]

    shouldnt it be called
    .. it doesnt provide compatibility - it just checks if the script is compatible...