Top Level :: Validate

Package Information: Validate_BE

» Summary » License
Validation class for Belgium BSD Style
» Current Release » Bug Summary
0.1.4 (beta) was released on 2009-03-23 (Changelog)
Easy Install

Not sure? Get more info.

pear install Validate_BE

Pyrus Install

Try PEAR2's installer, Pyrus.

php pyrus.phar install pear/Validate_BE


Development Roadmap (next release: 0.2.0 in -2708 days!!, 0% complete)
No open bugs
Report a new bug to Validate_BE
» Description
Package containes locale validation for Belgium such as:
* Postal Code
* Bank Account Number
* Structured Bank Transfer message
(Nationnal transfer from an bank account to another)
* VAT
* Natitonal ID
* Identity Card Number (not ready)
* SIS CARD ID (belgian "sécurité sociale" ID)
» Maintainers » More Information

Dependencies for Validate_BE