Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.0a1

Bug #8914 returning non varibale reference ParserData.inc#500
Submitted: 2006-10-09 03:58 UTC Modified: 2006-10-22 23:02 UTC
From: pearbugs at sebastianmendel dot de Assigned: cellog
Status: Closed Package: PhpDocumentor (version 1.3.0)
PHP Version: 5.2.0 RC4 OS: Linux
Roadmaps: (Not assigned)    
Subscription  


 [2006-10-09 03:58 UTC] pearbugs at sebastianmendel dot de (Sebastian Mendel)
Description: ------------ PHP Notice: Only variable references should be returned by reference in /usr/share/pear/PhpDocumentor/phpDocumentor/ParserData.inc on line 500

Comments

 [2006-10-10 09:35 UTC] ashnazg at users dot sourceforge dot net (Chuck Burgess)
I'm not seeing this error using v1.3.0 on PHP v5.1.2. Other online info regarding this error text tends to lean toward PHP itself as the cause, and given this report is against PHP v5.2.0RC4, I'd look there first.
 [2006-10-22 23:02 UTC] cellog (Greg Beaver)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.