Vote Details for "NameScheme" by justinpatrin

» Details
» Comment
This sounds useful to me. However, I'm not sure that NameScheme is the right name for it. If this proposal is accepted, I would like more discussion about the name.

Also, please change your " to ' for consistency. You have both in your code.