Vote Details for "File_CSV_Get" by shupp

» Details
  • Voter: Bill Shupp 
  • Vote: +1 (conditional)
  • Reviews: Cursory source review
» Comment
I appreciate the amount of documentation and examples. However, I do agree that there are too many inconsistencies with method names. column() should be getColumn(), uses() should be use() or load(), convertable() could be isConvertable(). Any description that starts with "Gets" or "Sets" should have a corresponding prefix in the method name. The documentation certainly clarifies what things do, but the method names should be clearer.

Good work!