I feel the method naming is still too inconsistent and un-obvious.
I think uses() should be load, fopen, or open. The coordinatable method should be something like cellExists(), hasCell() etc.
The parse() function simply loads everything into an array... how will this handle large files? The _patch() method functions similarly by using a simple file_get_contents(...) then runs a preg_replace on the entire file.
I think there's still a lot of work before this package should be accepted.