Requirements

Requirements – A list of software requirements

PHP_CodeSniffer

PHP_CodeSniffer requires PHP version 5.1.2 or greater.

Individual sniffs may have additional requirements, such as external applications and scripts. See the Configuration Options page for a list of these requirements.

SVN pre-commit hook

The pre-commit hook requires PHP version 5.2.4 or greater due to its use of the vertical whitespace character.

Description and simple usage example (Previous) Standard usage information (Next)
Last updated: Thu, 30 Oct 2014 — Download Documentation
Do you think that something on this page is wrong? Please file a bug report or add a note.
View this page in:

User Notes:

There are no user contributed notes for this page.