PEAR_Frontend_Gtk2

PEAR_Frontend_Gtk2 は、PHP-Gtk2 を使用した PEAR 用のフロントエンドです。 さまざまなチャネルのパッケージを一覧し、 インストールやアンインストールを行うことができます。

PEAR 1.4.6 以降のバージョンでは、もしこのパッケージがインストールされていれば pear -G でプログラムを起動することができます。

このプログラムを使用するには php-gtk 拡張モジュールが必要です。これは PEAR/PECL パッケージではなく、 http://gtk.php.net/ から取得します。

PEAR_Frontend_Gtk (Previous) PEAR_Info (Next)
Last updated: Wed, 22 Oct 2014 — Download Documentation
Do you think that something on this page is wrong? Please file a bug report or add a note.
View this page in:

User Notes:

Note by: shangxiao
PEAR_Frontend_GTK2 also requires php-gtk with the libglade extension enabled. Under Windows, if you've manually downloaded and installed php-gtk, you need to uncomment the the php-gtk.extensions setting in the supplied php-cli.ini.
Note by: ashnazg
If "pear -G" complains about not being able to find glade, you should be aware that the php-gtk dependency comes with its own php-cli.ini file, which is where you may need to uncomment the libglade.dll line,