PEAR_Validate::validateMaintainers() – validateMaintainers


require_once '/Validate.php';

void PEAR_Validate::validateMaintainers ( )


Override this in a channel-specific validator to validate the contents of <maintainers> in a package.xml 1.0-based release.

Errors should be reported using _addFailure() method, and non-fatal errors (warnings) should be reported using the _addWarning() method.


throws no exceptions thrown


This function can not be called statically.

for package.xml 2.0 only (Previous) validateNotes (Next)
Last updated: Fri, 21 Oct 2016 — Download Documentation
Do you think that something on this page is wrong? Please file a bug report or add a note.
View this page in:
  • English

User Notes:

There are no user contributed notes for this page.