Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.0.2

Bug #9896 ping gives false
Submitted: 2007-01-20 18:22 UTC Modified: 2007-02-22 18:26 UTC
From: remiss at gmail dot com Assigned: itrebal
Status: Closed Package: Net_MPD (version 1.0.0)
PHP Version: 5.1.0 OS: linux
Roadmaps: (Not assigned)    
Subscription  


 [2007-01-20 18:22 UTC] remiss at gmail dot com (Roger Bystrøm)
Description: ------------ ping always give false Test script: --------------- if($pl->ping()) echo "pong"; else echo "fail"; Expected result: ---------------- pong Actual result: -------------- fail the problem is that ping is comparing against an array instead of just returning result

Comments

 [2007-02-22 18:26 UTC] itrebal (Graham Christensen)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.