Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.1

Doc Bug #9221 Didn't realize at first needed additional require
Submitted: 2006-11-02 15:28 UTC Modified: 2007-01-06 12:30 UTC
From: benjaminhill at gmail dot com Assigned: farell
Status: Closed Package: HTML_QuickForm_advmultiselect
PHP Version: 5.1.6 OS: WinXP
Roadmaps: (Not assigned)    
Subscription  


 [2006-11-02 15:28 UTC] benjaminhill at gmail dot com (Benjamin Hill)
Description: ------------ Silly mistake on my part, but I didn't realize at first that an additional require was needed for the advmultiselect - Probably because I don't use requires for each normal type of element in QuickForm, and I thought that it would act the same as the built-in types. Possibly no more than a "remember, you need to..." somewhere in the start of the docs. I figured it out once I poked around inside an example file wondering why the example file was working, but not the example copied into my current form.

Comments

 [2007-01-06 05:53 UTC] farell (Laurent Laville)
Will be fixed into release 1.3.0 under writting before PEAR website publish (today).
 [2007-01-06 12:30 UTC] farell (Laurent Laville)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/HTML_QuickForm_advmultiselect