Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.0.5

Bug #7924 Dependency on unstable package
Submitted: 2006-06-16 08:46 UTC Modified: 2008-05-05 07:50 UTC
From: arthur at movenext dot nl Assigned:
Status: Wont fix Package: Net_Geo (version 1.0.4)
PHP Version: 5.1.4 OS: Linux
Roadmaps: (Not assigned)    
Subscription  


 [2006-06-16 08:46 UTC] arthur at movenext dot nl (arthur)
Description: ------------ The package is stable and depends on an unstable package, XML_Serializer. Test script: --------------- pear up Net_Geo Actual result: -------------- ow2:~# pear up Net_Geo downloading Net_Geo-1.0.4.tgz ... Starting to download Net_Geo-1.0.4.tgz (7,655 bytes) .....done: 7,655 bytes requires package `XML_Serializer' Net_Geo: Dependencies failed ow2:~# pear up XML_Serializer No release with state equal to: 'stable' found for 'XML_Serializer'

Comments

 [2006-06-16 08:57 UTC] arthur at movenext dot nl
Added package version
 [2008-05-05 07:50 UTC] doconnor (Daniel O'Connor)
Sorry Arthur, any other day you'd be right. (10:16:18 PM) CloCkWeRX: what's the go for packages that have hit 1.0.0+ with dependencies on unstable packages (ie, XML_Serializer)? (10:18:27 PM) helgi: we generally don't allow it but we have a grandfather rule (10:18:30 PM) helgi: it's such an old package