Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 3.2.13

Bug #7832 wrong documentation in moveUploadedFile
Submitted: 2006-06-08 06:09 UTC Modified: 2006-06-18 06:27 UTC
From: garak Assigned: avb
Status: Closed Package: HTML_QuickForm (version 3.2.5)
PHP Version: Irrelevant OS: irrelevant
Roadmaps: (Not assigned)    
Subscription  


 [2006-06-08 06:09 UTC] garak (Massimiliano Arione)
Description: ------------ Synopsis of method reports returning value as void. It should be boolean instead. It's caused by QuickForm/file.php script, missing the @return line in comment. Test script: --------------- not needed Expected result: ---------------- not needed Actual result: -------------- not needed

Comments

 [2006-06-08 08:44 UTC] avb (Alexey Borzov)
Updated the PHPDoc comment, will update the manual sometime...
 [2006-06-18 06:27 UTC] avb (Alexey Borzov)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.