Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 2.4.8

Bug #6529 form with filed containing value single-quote
Submitted: 2006-01-19 12:14 UTC Modified: 2006-01-20 08:43 UTC
From: obe at digicolor dot net Assigned: quipo
Status: Closed Package: Pager
PHP Version: 4.4.1 OS: Linux Debian
Roadmaps: (Not assigned)    
Subscription  


 [2006-01-19 12:14 UTC] obe at digicolor dot net
Description: ------------ When I use a form web with one field containing the value single-quote the output of the search is ok, but I can't navigate to page 1,2 ecc.... the problem is in javascript, the javascript Console of Firefox report : "unterminated string literal"

Comments

 [2006-01-20 08:43 UTC] quipo
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.