Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.8.5

Bug #5390 XML Package Error
Submitted: 2005-09-13 18:21 UTC
From: tomni Assigned: dufuz
Status: Closed Package: Validate
PHP Version: 5.0.5 OS: SuSE Linux 9.1
Roadmaps: 0.8.0    

 [2005-09-13 18:21 UTC] tomni
Description: ------------ linux:/ # /usr/local/apache2/bin/pear upgrade -f Validate Warning: Validate is state 'beta' which is less stable than state 'stable' downloading Validate-0.6.0.tgz ... Starting to download Validate-0.6.0.tgz (11,073 bytes) .....done: 11,073 bytes XML error: Undeclared entity warning at line 158 Expected result: ---------------- Installation is properly done ;-)


 [2005-09-13 18:43 UTC] dufuz
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at Could you reply here about if you can upgrade now or not, would help a lot. Thanks.
 [2005-09-13 18:54 UTC] tomni
Now it works...thanks a lot