Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.6

Bug #4449 XML errors during installation
Submitted: 2005-05-26 18:41 UTC Modified: 2005-09-14 09:44 UTC
From: doconnor Assigned: dufuz
Status: Closed Package: Cache
PHP Version: 5.0.4 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2005-05-26 18:41 UTC] doconnor
Description: ------------ Install / upgrade produces XML error: Undeclared entity warning at line 195 for Cache-1.5.5RC3.tgz Reproduce code: --------------- pear install Cache Expected result: ---------------- Installs successfully Actual result: -------------- XML error: Undeclared entity warning at line 195

Comments

 [2005-06-19 19:56 UTC] nbraczek at freenet dot de
This XML error seems to be caused by the Þ entity in the name of dufuz (Helgi Þormar). Replacing it with the transscription '-D' worked fine for me. --Niels
 [2005-09-14 09:38 UTC] paitkenhead at draper dot com
I am having this problem, too (XML error on line 195). I do not know how to keep going. Is it possible to download the tgz file, create a new one with the XML file patched, and then somehow coerce the pear install command to use the amended tgz rather than the donwloadable one?
 [2005-09-14 09:44 UTC] dufuz
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Cache open this bug report again if the current release doesn't fix this.