Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.1.3

Request #3957 Grammatical Error on Package Summary
Submitted: 2005-03-24 23:18 UTC Modified: 2005-04-11 16:14 UTC
From: edwardzyang at thewritingpot dot com Assigned:
Status: Closed Package: Image_Barcode
PHP Version: Irrelevant OS:
Roadmaps: (Not assigned)    
Subscription  


 [2005-03-24 23:18 UTC] edwardzyang at thewritingpot dot com
Description: ------------ On the package description page it says: "This class uses GD function because this the generated graphic can be any of GD supported supported image types." which is obviously gramatically incorrect: "because this the generated"? Suggest rewording to: "This class uses GD's functions; because of this the generated graphic can be any of GD's supported image types."

Comments

 [2005-04-11 16:14 UTC] jason at unleashed dot com dot br
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Image_Barcode