Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 2.4.9

Bug #2169 Pager.php installed into the wrong place
Submitted: 2004-08-20 02:31 UTC Modified: 2006-12-03 04:39 UTC
From: alan_k Assigned: quipo
Status: Closed Package: Pager
PHP Version: Irrelevant OS: NA
Roadmaps: (Not assigned)    
Subscription  


 [2004-08-20 02:31 UTC] alan_k
Description: ------------ Class Pager is installed to {pearroot}/Pager/Pager.php it should {pearroot}/Pager.php you should add a wrapper class for BC eg. {pearroot}/Pager/Pager.php <?php require_once 'Pager.php'; ?>

Comments

 [2005-01-11 06:30 UTC] dufuz
You could probably solve this using some install-as magic :)
 [2006-12-03 04:39 UTC] quipo (Lorenzo Alberton)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/Pager I finally switched to package.xml v.2 which makes "install-as" possible