Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.3.12

Request #19827 pass filename to _addFile function - downstream patch
Submitted: 2013-02-19 16:20 UTC Modified: 2014-04-13 07:50 UTC
From: brummbq Assigned: mrook
Status: Closed Package: Archive_Tar (version SVN)
PHP Version: Irrelevant OS:
Roadmaps: 1.3.12    
Subscription  


 [2013-02-19 16:20 UTC] brummbq (Greg Taetzner)
Description: ------------ allows to specify the name without calculating stored_filename. This patch is used by owncloud for a couple of months

Comments

 [2013-02-19 18:41 UTC] mrook (Michiel Rook)
-Status: Open +Status: Bogus
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the existing bug instead. Thank you for your interest in PEAR. Duplicate of #19826
 [2013-02-19 19:16 UTC] brummbq (Greg Taetzner)
 [2013-02-26 16:12 UTC] brummbq (Greg Taetzner)
-Status: Bogus +Status: Open
meh, not bogus, somehow report #19826 got stuck. this is a strange platform
 [2013-08-04 22:20 UTC] mrook (Michiel Rook)
Hi Greg, Sorry for the late reply. I'm interested in your patch, but there are a lot of whitespace changes in there. Could you clean that up for me and re-submit? Thanks! Michiel
 [2013-08-11 21:26 UTC] brummbq (Greg Taetzner)
 [2013-08-11 21:37 UTC] brummbq (Greg Taetzner)
 [2013-08-11 21:38 UTC] brummbq (Greg Taetzner)
ignore the second the last one should be fine
 [2013-11-21 12:07 UTC] mrook (Michiel Rook)
-Roadmap Versions: +Roadmap Versions: 1.3.12
 [2014-04-12 18:20 UTC] doconnor (Daniel O'Connor)
 [2014-04-13 07:50 UTC] mrook (Michiel Rook)
-Status: Open +Status: Closed -Assigned To: +Assigned To: mrook
This bug has been fixed in SVN. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.