Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.0.3

Bug #17515 Unsafe use of strlen
Submitted: 2010-06-23 14:16 UTC
From: pehape Assigned: alan_k
Status: Closed Package: Services_JSON (version 1.0.2)
PHP Version: 4.4.9 OS: Linux
Roadmaps: (Not assigned)    
Subscription  



Email Address (MUST BE VALID)
Solve the problem : 32 + 6 = ?
Patch Name
The patch name must be shorter than 40 characters and it must only contain alpha-numeric characters, dots, underscores or hyphens.
Patch File
Old patches this patch should replace:

Existing patches:

Patch handle-mbstring-func-overload revision 2010-06-23 15:01 UTC by pehape