Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.10.5

Bug #1746 pear search returns wrong version numbers
Submitted: 2004-06-30 08:21 UTC
From: yunosh Assigned: cellog
Status: Closed Package: PEAR
PHP Version: Irrelevant OS:
Roadmaps: (Not assigned)    
Subscription  


 [2004-06-30 08:21 UTC] yunosh
Description: ------------ This might as well be a pearweb bug, but if I run "pear search" it returns really outdated version numbers. pear search net_url Matched packages: ================= Package Stable/(Latest) Local Net_URL 1.0.11 1.0.14 Easy parsing of Urls pear search xdebug Matched packages: ================= Package Stable/(Latest) Local Xdebug 1.3.0 1.3.1 Provides functions for function traces and profiling

Comments

 [2004-06-30 15:21 UTC] cellog
try $ pear clear-cache and run the pear search again. Greg
 [2004-06-30 15:33 UTC] yunosh
It says "nn cache entries cleared" but that doesn't change anything.
 [2005-01-01 21:45 UTC] cellog
This bug has been fixed in CVS. In case this was a documentation problem, the fix will show up at the end of next Sunday (CET) on pear.php.net. In case this was a pear.php.net website problem, the change will show up on the website in short time. Thank you for the report, and for helping us make PEAR better. This was caused by cache clearing issues at pearweb, which was fixed a month ago.