Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #15876 PHP Notice: Undefined index: commentemail
Submitted: 2009-02-03 15:22 UTC Modified: 2009-08-23 21:50 UTC
From: doconnor Assigned: cweiske
Status: Closed Package: pearweb
PHP Version: 5.2.5 OS:
Roadmaps: 1.22.0    
Subscription  


 [2009-02-03 15:22 UTC] doconnor (Daniel O'Connor)
Description: ------------ (01:46:40) cweiske: [Tue Feb 03 15:16:01 2009] [error] [client 189.57.248.122] PHP Notice: Undefined index: commentemail in /var/www/html/pearweb/pear.php.net/public_html/bugs/bug.php on line 386, referer: http://jp2.pear.php.net/bugs/bug.php?id=5363&edit=1 (01:46:55) CloCkWeRX: cweiske: can you put in a bug for the commentemail ? (01:47:00) cweiske: no (01:47:00) CloCkWeRX: its not trivial to fix properly (01:47:03) izi: cweiske, what links ? (01:47:09) cweiske: on the google main page (01:47:17) CloCkWeRX: (and it'll keep popping up frequently) (01:47:18) cweiske: CloCkWeRX, I use irc as bug tracker (01:47:39) cweiske: and hope someone puts them into pearweb bugtracker Test script: --------------- Submit a bug Expected result: ---------------- No E_NOTICEs Actual result: -------------- $_POST['somefield'] is never validated / hello E_NOTICE.

Comments

 [2009-08-23 21:50 UTC] cweiske (Christian Weiske)
-Status: Open +Status: Closed -Assigned To: +Assigned To: cweiske -Roadmap Versions: +Roadmap Versions: 1.22.0
I can't reproduce it with the current code, so I probably fixed it along the way.