Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.1

Request #15641 Change hint
Submitted: 2009-01-15 09:00 UTC
From: alexey Assigned: cweiske
Status: Closed Package: pearweb (version 1.17.1)
PHP Version: 5.2.8 OS: Linux
Roadmaps: 1.22.0    

 [2009-01-15 09:00 UTC] alexey (Golynin Alexey)
Description: ------------ [February 1, 2007] Can u change hint on the web: As of January 1, 2008, PEAR will be dropping support for PEAR versions 1.3.6 and earlier. If you are using PEAR 1.3.6 or earlier, we strongly encourage you to upgrade using these simple steps: pear upgrade --force PEAR-1.3.6 Archive_Tar-1.3.1 Console_Getopt-1.2 pear upgrade --force PEAR-1.4.11 pear upgrade PEAR can u change it for : pear upgrade --force and so on - due to - i have an ALT Linux and without this http address it didn't start downloading file until i point him http Thanks in advance Expected result: ---------------- pear upgrade --force Actual result: -------------- pear upgrade --force PEAR-1.3.6


 [2009-08-24 06:31 UTC] cweiske (Christian Weiske)
-Status: Open +Status: Closed -Assigned To: +Assigned To: cweiske -Roadmap Versions: +Roadmap Versions: 1.22.0
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on by the end of next Sunday (CET). If this was a problem with the website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.