Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.5.5

Bug #14772 Uninitialized string offset when parsing a certain message
Submitted: 2008-10-10 08:28 UTC Modified: 2009-06-08 06:21 UTC
From: yunosh Assigned:
Status: Duplicate Package: Mail_mimeDecode (version 1.5.0)
PHP Version: Irrelevant OS:
Roadmaps: (Not assigned)    
Subscription  


 [2008-10-10 08:28 UTC] yunosh (Jan Schneider)
Description: ------------ The attached unit test raises the following notice: Notice: Uninitialized string offset: 0 in /usr/share/php/Mail/mimeDecode.php on line 482 The stack looks like this: mail_mimedecode->_decode( ) ../mimeDecode.php:212 mail_mimedecode->_decode( ) ../mimeDecode.php:316 mail_mimedecode->_parseheadervalue( ) ../mimeDecode.php:256

Comments

 [2008-12-27 01:31 UTC] doconnor (Daniel O'Connor)
Dupe of Bug #14129 ?
 [2009-06-08 06:21 UTC] doconnor (Daniel O'Connor)
-Status: Analyzed +Status: Duplicate