Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 0.1.15

Bug #14128 Output Filenames modification
Submitted: 2008-06-12 04:44 UTC Modified: 2012-09-20 09:24 UTC
From: eloom Assigned: clbustos
Status: Duplicate Package: PHP_Beautifier (version 0.1.15)
PHP Version: 5.2.4 OS: n/a
Roadmaps: 1.0.0RC2    
Subscription  


 [2008-06-12 04:44 UTC] eloom (Mister Eloom)
Description: ------------ The output filename will be modificated when running a batch processing on the commandline. I have files named like _filename.php in my directory. When using "php_beautifier *.php ../beauty/" on the commandline the underscores of the filenames in the output directory will be removed. so _filename.php -> ../beauty/filename.php

Comments

 [2008-11-06 07:29 UTC] glen (Elan Ruusam√§e)
imho it just loses the first character: $ php_beautifier -t 4 -f config.php . produces file: onfig.php $ pear list |grep PHP_Beautifier PHP_Beautifier 0.1.14 beta
 [2010-03-16 07:08 UTC] clbustos (Claudio Bustos)
-Roadmap Versions: 1.0.0RC1 +Roadmap Versions:
 [2010-03-16 07:14 UTC] clbustos (Claudio Bustos)
-Assigned To: +Assigned To: clbustos -Roadmap Versions: +Roadmap Versions: 1.0.0RC2
 [2012-09-20 09:24 UTC] cybot (Sebastian Mendel)
-Status: Assigned +Status: Duplicate -Operating System: Ubuntu Linux 8 +Operating System: n/a -Package Version: 0.1.13 +Package Version: 0.1.15
Duplicate of #7776