Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.6.2

Request #13765 Add getServiceExtensions()
Submitted: 2008-04-24 01:07 UTC Modified: 2008-04-24 15:29 UTC
From: slusarz Assigned: chagenbu
Status: Bogus Package: Net_SMTP (version 1.2.11)
PHP Version: Irrelevant OS: Linux
Roadmaps: (Not assigned)    
Subscription  


 [2008-04-24 01:07 UTC] slusarz (Michael Slusarz)
Description: ------------ Add a method to provide access to the internal $_esmtp array. Useful, for example, if you want to determine whether the SMTP server supports the 8BITMIME extension - external code needs to know this to determine how to format the body data. Patch attached.

Comments

 [2008-04-24 15:29 UTC] chagenbu (Chuck Hagenbuch)
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely to be the same. Because of this, we hope you add your comments to the existing bug instead. Thank you for your interest in PEAR. Duplicate of http://pear.php.net/bugs/bug.php?id=13763