Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 2.4.8

Bug #13604 Warnings
Submitted: 2008-04-05 12:06 UTC Modified: 2008-04-19 11:53 UTC
From: minichate Assigned: quipo
Status: Closed Package: Pager (version 2.4.6)
PHP Version: HEAD CVS-2008-03-16 OS:
Roadmaps: (Not assigned)    
Subscription  


 [2008-04-05 12:06 UTC] minichate (Chris Troup)
Description: ------------ Patch fixes warnings in PHP >= 5.3

Comments

 [2008-04-05 17:07 UTC] dufuz (Helgi Þormar Þorbjörnsson)
Last time I checked get_magic_quotes_gpc was in PHP 5.3 ... you must be talking about PHP 6 and I'm told it will be added in there again.
 [2008-04-11 03:09 UTC] quipo (Lorenzo Alberton)
PHP 5.3 raises a "DEPRECATED" warning indeed, I'll see what I can do, also for the "return by ref" issues, without breaking PHP4 compatibility
 [2008-04-19 11:53 UTC] quipo (Lorenzo Alberton)
This bug has been fixed in CVS. If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET). If this was a problem with the pear.php.net website, the change should be live shortly. Otherwise, the fix will appear in the package's next release. Thank you for the report and for helping us make PEAR better.