Package home | Report new bug | New search | Development Roadmap Status: Open | Feedback | All | Closed Since Version 1.26.0

Bug #13326 Removal of CHM upload script
Submitted: 2008-03-06 10:35 UTC Modified: 2008-03-09 15:39 UTC
From: cweiske Assigned: mj
Status: Closed Package: pearweb (version 1.17.1)
PHP Version: 5.2.5 OS:
Roadmaps: 1.18.0    
Subscription  


 [2008-03-06 10:35 UTC] cweiske (Christian Weiske)
Description: ------------ I get: CHM documentation upload ERROR: Upload error: You haven't selected any file for uploading.

Comments

 [2008-03-07 11:40 UTC] wiesemann (Mark Wiesemann)
This upload form never worked (likely because of the file sizes). The only reasonable ways for updating the CHM files are the (still not working) cron job or a manual sync by one of the administrators (i.e. Martin or Greg). => the script should be deleted
 [2008-03-09 06:13 UTC] mj (Martin Jansen)
I got around to look at the cron job yesterday and it should be working now.
 [2008-03-09 08:54 UTC] dufuz (Helgi Þormar Þorbjörnsson)
Martin would you say the issue is resolved ? If I understand what you are saying I should just simply remove the admin UI for chm uploads and we'll depend on the cronjob fetching (which makes more sense anyway)
 [2008-03-09 10:40 UTC] mj (Martin Jansen)
Helgi: Yes, please go ahead and remove the script. The cron job is working fine now.
 [2008-03-09 14:24 UTC] dufuz (Helgi Þormar Þorbjörnsson)
Thank you for your bug report. This issue has been fixed in the latest released version of the package, which you can download at http://pear.php.net/get/pearweb
 [2008-03-09 14:46 UTC] wiesemann (Mark Wiesemann)
(summary and account corrected) BTW, regarding the CVS commit message: Martin != Mark
 [2008-03-09 15:36 UTC] dufuz (Helgi Þormar Þorbjörnsson)
Well it was Martin that told me on IRC that he fixed the CHM cron job, not you thus my mentioning of him.
 [2008-03-09 15:39 UTC] wiesemann (Mark Wiesemann)
> Well it was Martin that told me on IRC that he fixed the > CHM cron job, not you thus my mentioning of him. My comment was related to your "according to Martin this file never really worked" comment, which is very similar to what I posted in this bug. Anyway, it doesn't really matter.